Lambda Store Technical Requirements

This article lists the technical requirements necessary for the Lambda Store.

Please ensure that your LMS installation meets or exceeds the technical requirements outlined below.

Browser Requirements

Browser Minimum Version Recommended Version
Google Chrome 83.0 86.X
Mozilla Firefox 77.0 81.X
Apple Safari 11.1 13.X
Microsoft Edge 44.0 86.X

SCORM Version Requirements

SCORM 1.2 is the only supported version of SCORM.